Bug 182171 - occasionally loads tabs as detached, nonscrollable, windows
occasionally loads tabs as detached, nonscrollable, windows
Status: CLOSED DUPLICATE of bug 193274
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-20 16:13 EST by Bill Nottingham
Modified: 2014-03-16 22:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-07 17:08:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
it's not just tabs, it's preferences too! (104.63 KB, image/png)
2006-02-21 16:08 EST, Bill Nottingham
no flags Details

  None (edit)
Description Bill Nottingham 2006-02-20 16:13:07 EST
Description of problem:

Occasionally, on load or reload, a tab will appear as a detached, nonscrollable,
window (with decorations, can be dragged, etc.) The viewable area of the
tab itself is the normal 'not-filled-in' garbage - it will show the
previous workspace, cruft from dragging over it, etc.

http://people.redhat.com/notting/tabs.png shows an example.

Occasionally reload of the tab will fix it (i.e., content appears in the tab.)
But not always.

Version-Release number of selected component (if applicable):

firefox-1.5.0.1-3
Comment 1 Bill Nottingham 2006-02-21 16:08:42 EST
Created attachment 124982 [details]
it's not just tabs, it's preferences too!
Comment 2 Tomas Mraz 2007-08-07 17:08:40 EDT

*** This bug has been marked as a duplicate of 193274 ***

Note You need to log in before you can comment on or make changes to this bug.