Bug 1821917 - Dependency error with php-pecl-imagick package on RHEL 7.8
Summary: Dependency error with php-pecl-imagick package on RHEL 7.8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: php-pecl-imagick
Version: epel7
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Pavel Alexeev
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1826860 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-07 19:57 UTC by Jyrki Laitinen
Modified: 2020-04-29 02:51 UTC (History)
4 users (show)

Fixed In Version: php-pecl-imagick-3.4.4-1.el7
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-29 02:51:53 UTC
Type: Bug


Attachments (Terms of Use)

Description Jyrki Laitinen 2020-04-07 19:57:34 UTC
Description of problem:

The old php-pecl-imagick package is not compatible with the newer ImageMagick-6.9.10.68-3 after upgrading to RHEL 7.8.


Version-Release number of selected component (if applicable):
3.1.0-0.6.RC2

Comment 1 Fedora Update System 2020-04-08 08:37:49 UTC
FEDORA-EPEL-2020-b6c0fc40a3 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-b6c0fc40a3

Comment 2 Fedora Update System 2020-04-09 20:31:51 UTC
FEDORA-EPEL-2020-b6c0fc40a3 has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-b6c0fc40a3

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 3 Remi Collet 2020-04-23 05:14:54 UTC
*** Bug 1826860 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2020-04-29 02:51:53 UTC
FEDORA-EPEL-2020-b6c0fc40a3 has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.