Bug 182209 - Preview of "discrete" scrensaver locks system
Summary: Preview of "discrete" scrensaver locks system
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-21 00:07 UTC by Chris Kloiber
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 15:52:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Sysreport (619.20 KB, application/x-bzip2)
2006-02-21 02:27 UTC, Chris Kloiber
no flags Details

Description Chris Kloiber 2006-02-21 00:07:02 UTC
Description of problem:

On Test3, attempting to preview the "discrete" screensaver immediately locks
system up, requiring a reboot.

Version-Release number of selected component (if applicable):

gnome-screensaver-2.13.91-1
xscreensaver-extras-4.24-1.1

How reproducible: 100%

Additional info:

Will attach sysreport collected after crashing system, it should show my
hardware config and with luck any errors that might have been logged (although
its locked up so tight I doubt it).

Comment 1 Chris Kloiber 2006-02-21 00:22:11 UTC
Hmm. My machine loves to make a fool of me. It hung on a different screen saver,
the next one after discrete, iirc.

Comment 2 Ray Strode [halfline] 2006-02-21 02:18:15 UTC
do you have xscreensaver-gl-extras installed?

Comment 3 Chris Kloiber 2006-02-21 02:27:25 UTC
Created attachment 124931 [details]
Sysreport

Comment 4 Chris Kloiber 2006-02-21 02:28:42 UTC
xscreensaver-gl-extras == no.


Comment 5 Ray Strode [halfline] 2006-02-21 03:16:41 UTC
when it locks up, does pressing caps lock make the keyboard light come on?  Does
ctrl-alt-backspace recover the system and bring you back to the login screen? 
Can you ssh remotely?

Comment 6 Chris Kloiber 2006-02-21 18:15:20 UTC
Caps/Numlock: No (and not flashing, either)
ctrl-alt-backspace: No
ssh: no system available to try from.

Comment 7 Matthew Miller 2007-04-06 17:02:26 UTC
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]


Comment 8 Ray Strode [halfline] 2007-08-14 15:52:30 UTC
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)


Note You need to log in before you can comment on or make changes to this bug.