This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 182218 - xorg vesa driver problem with EVGA 7600GT PCI-Express
xorg vesa driver problem with EVGA 7600GT PCI-Express
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-vesa (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2006-02-20 22:20 EST by Adam Gibson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 00:43:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Gibson 2006-02-20 22:20:44 EST
Description of problem:
During installation on FC5t3 the VESA driver is used for the EVGA 7600GT
PCI-Express card(nv driver should be used but that is a seperate problem and
submitted seperately).  The screen  becomes garbled on the first X welcome
screen where a button appears on the lower right corner to start/continue
installation.  Mouse movement works when that screen is there but it is so
garbled it is hard to see anything.  Sometimes I can make out a button in the
lower right corner but any attempts to click on the corrupted looking button
does not work.  The VESA and nv driver worked for this card in FC4.

Version-Release number of selected component (if applicable):


How reproducible:
Every time.

Steps to Reproduce:
1.  Install EVGA 7600GT PCI-Express card
2.  Try to install FC5t3
3.  Cant get past the continue button at the first X/Fedora wecome screen.
  
Actual results:


Expected results:


Additional info:
Comment 1 Adam Gibson 2006-02-20 22:48:28 EST
Forgot processor specs:
AMD 4000+

and installing using FC5t3 x86_64 DVD
Comment 2 Mike A. Harris 2006-03-06 20:55:02 EST
After updating to the latest Fedora devel packages, and reconfiguring the
X server with "system-config-display --reconfig", please try to reproduce
the problem, and attach your X server log and config file from the problematic
invocation to the bug report as individual uncompressed file attachments, using
the link below.

Comment 3 Adam Gibson 2006-03-06 23:06:04 EST
nv driver does get used now.  I don't see any problems.  I can't test the
installation though of course with just a yum update.

Note: The video card is a 7800GT not a 7600GT.
Comment 4 Mike A. Harris 2006-03-07 00:43:32 EST
(In reply to comment #3)
> nv driver does get used now.  I don't see any problems.  I can't test the
> installation though of course with just a yum update.
> 
> Note: The video card is a 7800GT not a 7600GT.

Ok, sounds like this is resolved now then, so closing as "RAWHIDE".

Thanks for testing.

Note You need to log in before you can comment on or make changes to this bug.