Bug 182230 - Hotplug does not detect newly plugged in IEEE1394 drive
Hotplug does not detect newly plugged in IEEE1394 drive
Status: CLOSED DUPLICATE of bug 181494
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-21 02:36 EST by Ronny Bremer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 12:07:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronny Bremer 2006-02-21 02:36:13 EST
Description of problem:
I have an external IEEE disk attached to a Soundblaster 4 Audigy pro IEEE port.
Thanks to Stefan Richter, it does now work without problems on Fedora Core 5 test 2.
However, if I plug it in, I only get the following message in the messages log:
Feb 21 08:28:51 fgrbhw01 kernel: ieee1394: Error parsing configrom for node
0-00:1023

dmesg comes up with:
ieee1394: Error parsing configrom for node 0-00:1023
ieee1394: Node changed: 0-01:1023 -> 0-02:1023
ieee1394: Node added: ID:BUS[0-00:1023]  GUID[0010100300000000]

but SBP2 will not get loaded. If I load it manually, it works like a charm.


Version-Release number of selected component (if applicable):
hotplug-2004_09_23-10.1
hal-0.5.5.1.cvs20060109-2
kernel-smp-2.6.15-1.1969_FC5


How reproducible:
always

Steps to Reproduce:
1. boot the system without having the disk plugged in
2. plug in the IEEE disk
3.
  
Actual results:
besides those messages in the log, nothing happens. no sbp2 gets loaded, so the
hard disk does not show up in gnome

Expected results:
sbp2 should get loaded, kicking HAL in to let gnome mount the hard disk

Additional info:
Comment 1 Ignacio Vazquez-Abrams 2006-02-21 03:04:28 EST
FC5t2 is obsolete. Please update your system and try again.
Comment 2 Ronny Bremer 2006-02-21 03:16:58 EST
on my way
Comment 3 Bill Nottingham 2006-02-21 12:07:22 EST

*** This bug has been marked as a duplicate of 181494 ***

Note You need to log in before you can comment on or make changes to this bug.