Bug 1822337 - [Firefox] Background of the topology nodes is disappearing when a node is selected
Summary: [Firefox] Background of the topology nodes is disappearing when a node is sel...
Keywords:
Status: CLOSED DUPLICATE of bug 1828844
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 4.5.0
Assignee: cvogt
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-08 18:53 UTC by Andrew Ballantyne
Modified: 2020-05-14 14:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-14 14:40:15 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Andrew Ballantyne 2020-04-08 18:53:03 UTC
Description of problem:
A Firefox only issue it seems. When selecting any node/group on the Topology page, the backgrounds of all the labels and nodes go transparent.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Navigate to Topology with at least 1 node (ideally in a group)
2. Select the node or group

Actual results:
All the backgrounds of the nodes and labels disappear.

Expected results:
Backgrounds of the labels and nodes to be visible while selected. 

Additional info:

Comment 2 Andrew Ballantyne 2020-05-14 14:40:15 UTC

*** This bug has been marked as a duplicate of bug 1828844 ***


Note You need to log in before you can comment on or make changes to this bug.