Bug 1822344 - Set Traffic Distribution should not allow "." in the tag
Summary: Set Traffic Distribution should not allow "." in the tag
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 4.5.0
Assignee: cvogt
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-08 19:02 UTC by Andrew Ballantyne
Modified: 2020-04-30 22:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-30 22:13:40 UTC
Target Upstream Version:


Attachments (Terms of Use)
Events Error (63.88 KB, image/png)
2020-04-08 19:02 UTC, Andrew Ballantyne
no flags Details

Description Andrew Ballantyne 2020-04-08 19:02:15 UTC
Created attachment 1677345 [details]
Events Error

Description of problem:
Including a period "." in the tag causes the traffic distribution action to not work. Although there is no error messages or notification to the user to let them know.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Adding "." in the traffic splitting tag field

Actual results:
Shows an "error" in the events section of the sidebar - See screenshot

Expected results:
No "error"

Additional info:


Note You need to log in before you can comment on or make changes to this bug.