Bug 182248 - Kudzu segfaults, or hangs under XEN
Kudzu segfaults, or hangs under XEN
Status: CLOSED DUPLICATE of bug 179013
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-21 08:07 EST by Per Steinar Iversen
Modified: 2014-03-16 22:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 12:06:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Per Steinar Iversen 2006-02-21 08:07:35 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Boot under XEN
2. Machine hangs running kudzu at startup
3. Boot under non-XEN kernel
4. Kudzu segfaults
  
Actual results:

Kudzu does not work

Expected results:

Kudzu should work

Additional info:

Kudzu under XEN uses 100% cpu forever and segfaults under the non-XEN kernel.
Comment 1 Bill Nottingham 2006-02-21 12:06:36 EST
Both of these are already in bugzilla. Duping against the Xen one for now.

*** This bug has been marked as a duplicate of 179013 ***

Note You need to log in before you can comment on or make changes to this bug.