Bug 1822648 - Update product logos to new brand standard
Summary: Update product logos to new brand standard
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.4.0
Assignee: Robb Hamilton
QA Contact: Yadan Pei
URL:
Whiteboard:
: 1823569 (view as bug list)
Depends On: 1822647
Blocks: 1825108
TreeView+ depends on / blocked
 
Reported: 2020-04-09 14:11 UTC by Robb Hamilton
Modified: 2020-05-04 11:49 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1822647
: 1825108 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:49:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-authentication-operator pull 267 None closed Bug 1822648: Update product logos to new brand standard 2020-04-20 14:00:49 UTC
Github openshift console pull 4992 None closed Bug 1822648: Update product logos to new brand standard 2020-04-17 03:09:50 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:49:51 UTC

Description Robb Hamilton 2020-04-09 14:11:46 UTC
+++ This bug was initially created as a clone of Bug #1822647 +++

The OpenShift icon in OpenShift product logos has been deprecated in favor of the Red Hat fedora.  The product logos need to be updated to reflect the new brand standard.

Comment 4 shahan 2020-04-17 03:23:48 UTC
The 4.4 cluster have updated to the new product logon. And the update the brand to azure, the logo will be Red Hat OpenShift
4.4.0-0.nightly-2020-04-16-231032

Comment 5 Robb Hamilton 2020-04-20 14:52:03 UTC
*** Bug 1823569 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2020-05-04 11:49:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.