Bug 182304 - barcode program conflicts with xscreensaver-extras
barcode program conflicts with xscreensaver-extras
Status: CLOSED DUPLICATE of bug 166441
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-21 13:28 EST by Jonathan Kamens
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:24:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2006-02-21 13:28:21 EST
The "barcode" man page in the barcode RPM conflicts with a man page with the 
same name in xscreensaver-extras:

        file /usr/share/man/man1/barcode.1.gz conflicts between attempted 
installs of xscreensaver-extras-4.24-1.1 and barcode-0.98-8.fc5

I guess you'll have to duke it out with the maintainer of xscreensaver-extras 
to see who gets to keep the name, but I think that the core package may have 
precedence over the extras package :-)
Comment 1 Andreas Thienemann 2006-02-21 14:24:26 EST
This is a dupe of #166441, which should have fixed this. Please see
http://cvs.fedora.redhat.com/viewcvs/devel/xscreensaver/xscreensaver-4.22-fix-man-pages.patch?view=markup

Ray? Got any idea, why this bug is popping up again?

*** This bug has been marked as a duplicate of 166441 ***

Note You need to log in before you can comment on or make changes to this bug.