Bug 1823057 - python-oauth2client: Provide python3 packages in EPEL 7
Summary: python-oauth2client: Provide python3 packages in EPEL 7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-oauth2client
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michele Baldessari
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1802973 1823122
Blocks: 1823056 1823058
TreeView+ depends on / blocked
 
Reported: 2020-04-11 08:56 UTC by Felix Schwarz
Modified: 2020-05-27 03:04 UTC (History)
3 users (show)

Fixed In Version: python-oauth2client-4.0.0-3.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-27 03:04:55 UTC
Type: Enhancement


Attachments (Terms of Use)

Description Felix Schwarz 2020-04-11 08:56:51 UTC
certbot will switch to Python 3 sometime in the future. This means we need a Python 3 version of python-certbot-dns-google which requires python3-oauthclient2.

Comment 1 Felix Schwarz 2020-04-29 09:49:38 UTC
pull request: https://src.fedoraproject.org/rpms/python-oauth2client/pull-request/3

(not yet ready to merge, see blocking bugs)

Comment 2 Fedora Update System 2020-05-14 21:11:57 UTC
FEDORA-EPEL-2020-a6070d7637 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-a6070d7637

Comment 3 Fedora Update System 2020-05-27 03:04:55 UTC
FEDORA-EPEL-2020-a6070d7637 has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.