Bug 1823110 - Nextcloud : obsolete version, please remove or update
Summary: Nextcloud : obsolete version, please remove or update
Keywords:
Status: CLOSED DUPLICATE of bug 1710115
Alias: None
Product: Fedora
Classification: Fedora
Component: nextcloud
Version: 31
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Ivan Chavero
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-11 18:48 UTC by Jean Christophe Diomard Arrazau
Modified: 2020-10-11 10:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-11 10:48:05 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github 15344 None None None 2020-08-29 10:14:03 UTC
Github nextcloud server issues 15344 None closed invalid SQL statement during creation of admin account 2020-10-11 05:10:25 UTC

Description Jean Christophe Diomard Arrazau 2020-04-11 18:48:25 UTC
Description of problem:

Nextcloud 10 is obsolete please remove the package  current version is 18

Version-Release number of selected component (if applicable): 10


How reproducible: the creation of admin account on Nextcloud with sqlite fails with the same issue as the following bug
https://github.com/nextcloud/server/issues/15344

Steps to Reproduce:
1. install nextcloud, and httpd start httpd 
2. connect with yout web browser on 127.0.0.1/nextcloud
3. enter a login and password to create the admin user

Actual results:
error message on first page "Error while trying to create admin user: An exception occurred while executing 'CREATE TABLE "oc_storages" ("id" VARCHAR(64) DEFAULT NULL, "numeric_id" INTEGER PRIMARY KEY AUTOINCREMENT NOT NULL PRIMARY KEY AUTOINCREMENT, "available" INTEGER DEFAULT 1 NOT NULL, "last_checked" INTEGER DEFAULT NULL)':

SQLSTATE[HY000]: General error: 1 table "oc_storages" has more than one primary key		"

Expected results:
creation of an account, and access to nextcloud

Additional info:

Comment 1 Christopher Engelhard 2020-10-11 10:48:05 UTC

*** This bug has been marked as a duplicate of bug 1710115 ***


Note You need to log in before you can comment on or make changes to this bug.