Bug 182317 - Skip media check on vmware or Xen instances
Skip media check on vmware or Xen instances
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-21 15:24 EST by Rahul Sundaram
Modified: 2013-03-13 01:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 15:30:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2006-02-21 15:24:32 EST
Actual results:

Booting into the installer using VMWare shows media check option

Expected results:

Skip it since it doesnt serve any purpose in a VM instance


Additional info:
Comment 1 Paul Nasrat 2006-02-21 15:30:50 EST
you could be booting off a CD in vmware not an iso.  Thus this still can make
sense.  Also your iso could be corrupted...

Note You need to log in before you can comment on or make changes to this bug.