Bug 182330 - Review Request: graphviz
Review Request: graphviz
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thorsten Leemhuis (ignored mailbox)
Fedora Package Reviews List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-21 16:20 EST by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 22:15:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2006-02-21 16:20:49 EST
Spec Name or Url: http://www.smmp.salford.ac.uk/packages/graphviz.spec
SRPM Name or Url: http://www.smmp.salford.ac.uk/packages/graphviz-2.8-2.src.rpm
Description: <description here>

A collection of tools for the manipulation and layout
of graphs (as in nodes and edges, not as in barcharts).

Required for anjuta2

Source rpm is about 4.2Mb
Comment 1 Brian Pepple 2006-02-21 18:01:44 EST
This is already a part of FE.
Comment 2 Paul F. Johnson 2006-02-21 18:12:18 EST
So it is. Mine is a much newer version. I'll file a BZ request
Comment 3 Rex Dieter 2006-02-21 22:15:43 EST
Then do so in another ticket, or re-assign this one.
Comment 4 Oliver Falk 2006-02-22 04:32:28 EST
What exactly do you want? I'm currently the maintainer of graphviz, so if you 
want it to be newer, why don't you file a bz request for me so I can check it?

Note You need to log in before you can comment on or make changes to this bug.