Bug 182342 - includes (multiple) fedora logos
includes (multiple) fedora logos
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-21 17:25 EST by Bill Nottingham
Modified: 2014-03-16 22:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 17:50:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-02-21 17:25:24 EST
Description of problem:

Generally, we've tried to concentrate these in fedora-logos (see eula.txt for
why). In any case, we certainly only need one.

Also, the desktop shot probably needs updated.
Comment 1 Karsten Wade 2006-02-23 13:28:37 EST
I'm presuming that Jesse knows what this request is about, but I don't quite get
it.  But I'm glad to help. :)

For screenshots (desktop shot), we use these guidelines:

http://fedora.redhat.com/docs/documentation-guide/s1-screenshots.html

Short answer -- use defaults, no special stuff, so it looks most like what a
user is going to see.

Comment 2 Bill Nottingham 2006-02-24 11:28:13 EST
The screenshot included is old; it has the old logo for the menu, at least.

In the included images directory (/usr/share/doc/HTML/img), we have both:

header-fedora_logo.png
header-fedora_logo01.png

One of these is the old logo (and isn't used) - the other one is the new
trademarked image.
Comment 3 Karsten Wade 2006-02-24 14:01:49 EST
I included the new logo as header-fedora_logo01.png because ... well, that's how
it was done on fedora.redhat.com.  It might have been a measure in case the logo
was rejected and we had to quickly revert to the old one?

So, I agree that we can probably rename it to header-fedora_logo.png and fix the
HTML to use that (again).

As for screenshots ...

http://fedoraproject.org/wiki/Tours/FedoraCore5/004_FedoraDesktop?action=AttachFile&do=get&target=Desktop.png

Probably best if one of out install masters can do a fresh install with a date
in this year on it, using a generic 'user' account.
Comment 4 Karsten Wade 2006-04-19 17:50:06 EDT
Okay, thanks for the reminder. :)

Just made the change in the fedora-release module.

Note You need to log in before you can comment on or make changes to this bug.