Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1823540 - Visual tweaks to console embedded OperatorHub
Summary: Visual tweaks to console embedded OperatorHub
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.5.0
Assignee: Steve Goodwin
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks: 1826503
TreeView+ depends on / blocked
 
Reported: 2020-04-13 21:23 UTC by Peter Kreuser
Modified: 2020-07-13 17:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1826503 (view as bug list)
Environment:
Last Closed: 2020-07-13 17:27:23 UTC
Target Upstream Version:


Attachments (Terms of Use)
Existing 4.4 operatorhub redline (615.66 KB, image/png)
2020-04-13 21:23 UTC, Peter Kreuser
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5044 0 None closed Bug 1823540: Requested tweaks to OperatorHub by UX 2020-06-23 10:01:18 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:27:45 UTC

Description Peter Kreuser 2020-04-13 21:23:10 UTC
Created attachment 1678567 [details]
Existing 4.4 operatorhub redline

Description of problem:
Spacing and borders of the embedded OperatorHub aren't quite ideal.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. View embedded OperatorHub in console

Actual results:
Attached screen shows slight misalignment of OperatorHub content and not well defined border.

Expected results:
https://issues.redhat.com/browse/PD-462 proposes two small changes to enhance the OperatorHub styling.


Additional info:

Comment 1 Steve Goodwin 2020-04-14 21:07:19 UTC
PR https://github.com/openshift/console/pull/5044

Comment 4 shahan 2020-04-15 04:40:53 UTC
The OperatorHub left items keeps aligned as expected
4.5.0-0.nightly-2020-04-15-041955

Comment 5 errata-xmlrpc 2020-07-13 17:27:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.