Bug 182364 - the kbd of the X11R7 with greek keyboard?
the kbd of the X11R7 with greek keyboard?
Status: CLOSED DUPLICATE of bug 181313
Product: Fedora
Classification: Fedora
Component: xorg-x11-xkbdata (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Depends On:
  Show dependency treegraph
Reported: 2006-02-21 20:14 EST by Michail V.
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 20:19:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michail V. 2006-02-21 20:14:34 EST
Description of problem:
I updated my FC4 to FC5test3 the problem is that now I can't switch my english
keyboard to greek...

Version-Release number of selected component (if applicable):

the section of my /etc/X11/xorg.conf is:

Section "InputDevice"
        Identifier  "Keyboard0"
        Driver      "kbd"
        Option      "XkbRules" "xorg"
        Option      "XkbModel" "pc105"
        Option      "XkbLayout" "us,el"
        Option      "XkbOptions" "grp:alt_shift_toggle"

I have tried also the driver "keyboard" with no changes....
the "Keyboard0" is being used by my ServerLayout:

Section "ServerLayout"
        Identifier     "Default Layout"
        Screen      0  "Screen0" 0 0
        InputDevice    "Mouse0" "CorePointer"
        InputDevice    "Keyboard0" "CoreKeyboard"

in KDE no error message is appeared, in Gnome there was an
error with reference to an other library it was saying that it
could be a bug of that library but I can't reproduce that
message in order to send it to you. If I remember correct a locale
I think couldn't be loaded.
Comment 1 Mike A. Harris 2006-02-21 20:19:33 EST

*** This bug has been marked as a duplicate of 181313 ***

Note You need to log in before you can comment on or make changes to this bug.