Bug 182386 - Please update bookmark for Fedora Weekly News
Please update bookmark for Fedora Weekly News
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: FutureFeature
Depends On:
Blocks: 171491 FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-22 00:37 EST by Thomas Chung
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 16:13:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
bookmarks.html (13.56 KB, text/plain)
2006-03-06 10:22 EST, Warren Togami
no flags Details

  None (edit)
Description Thomas Chung 2006-02-22 00:37:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202 Fedora/1.0.7-1.2.fc4 Firefox/1.0.7

Description of problem:
Well, this isn't really a bug but rather a request for enhancement. :)

Today I installed FC5 Test3 for the first time and I noticed
the URL for Fedora Weekly News under Fedora Community bookmark is pointing to
http://fedoranews.org/mediawiki/index.php/Main_Page
which is old site since I've launched new site recently with new cms (drupal).

Could you please update the bookmark to following?

Name: FedoraNEWS.ORG
Location: http://fedoranews.org

Thank you. :)

Thomas Chung
FedoraNEWS.ORG Editor in Chief

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC5 Test3
2. Open Firefox
3. Open Fedora Weekly News under Fedora Community bookmark
  

Actual Results:  It takes you to an old site
http://fedoranews.org/mediawiki/index.php/Main_Page

Expected Results:  It should simply point to main site
http://fedoranews.org

Additional info:

That's all folks.

Thank you. :)
Comment 1 Warren Togami 2006-02-22 09:43:00 EST
I need to redo the bookmarks with the most relevant Fedora sites again.  I'll
assign this to me, do it, then reassign it back to caillon when I have it done.
Comment 2 Warren Togami 2006-03-06 10:22:12 EST
Created attachment 125708 [details]
bookmarks.html
Comment 3 Warren Togami 2006-03-07 16:13:30 EST
done

Note You need to log in before you can comment on or make changes to this bug.