Bug 182391 - sound card detection
sound card detection
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: redhat-config-soundcard (Show other bugs)
4
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-22 02:40 EST by Griff Hamlin
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-08 06:56:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
file produced by sound card detection software (10.03 KB, text/plain)
2006-02-22 02:40 EST, Griff Hamlin
no flags Details

  None (edit)
Description Griff Hamlin 2006-02-22 02:40:18 EST
Description of problem:

My Myestro ESS-1 sound card is not detected  by
desktop->system settings->soundcard detection.
This happened since last update via yum on Feb 7. 
The sound card detection software created the attached scsound.log file.

Version-Release number of selected component (if applicable):


How reproducible: always


Steps to Reproduce:
1. Use menu items: 'desktop' -> 'system settings' -> 'soundcard detection'.
Click on "play test sound".

Actual results:
no sound heard


Expected results:
sound heard

Additional info:
Comment 1 Griff Hamlin 2006-02-22 02:40:18 EST
Created attachment 125009 [details]
 file produced by sound card detection software
Comment 2 Martin Stransky 2006-02-23 08:01:14 EST
Could you please check this one?

$aplay -D plughw:0 /usr/share/sounds/phone.wav

Note You need to log in before you can comment on or make changes to this bug.