Bug 182420 - xemacs performance unacceptable
xemacs performance unacceptable
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xemacs (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-22 09:05 EST by Neal Becker
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-14 16:14:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2006-02-22 09:05:53 EST
Description of problem: 
With most recent rawhide updates, performance of editing using xemacs is 
unacceptably slow, because with each character insert, X keeps flashing the 
"busy" pointer. 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
every time 
 
Steps to Reproduce: 
1. xemacs 
2. 
3. 
   
Actual results: 
 
 
Expected results: 
 
 
Additional info:
Comment 1 Ville Skyttä 2006-02-22 14:25:47 EST
It's not at all unacceptable here on Rawhide x86_64, but then again I'm using a
local build of 21.4.19 at the moment.  21.4.19 will be pushed to FE5 as soon as
Canna and FreeWnn have been rebuilt (and afterwards it'll be pushed to FE4 too).
If you want, you can build it locally from FE5 CVS to try it out.

By the way, do you get this warning when starting up XEmacs (and somewhat bad
non-ASCII characters, seemingly from another font than the rest/usual Courier)?

   Warning: Missing charsets in String to FontSet conversion
Comment 2 Ville Skyttä 2006-02-22 14:34:34 EST
I uploaded my local copies of the upcoming 21.4.19-2 packages to
http://cachalot.mine.nu/5/RPMS/ in case you want to give them a try.
Comment 3 Ville Skyttä 2006-03-01 14:18:38 EST
21.4.19 pushed, please check if the problem persists.
Comment 5 Ville Skyttä 2007-06-14 16:14:03 EDT
Closing due to lack of feedback.

Note You need to log in before you can comment on or make changes to this bug.