Bug 1824423 - Remove <drop> patch that tries to fix a volume expansion test flake
Summary: Remove <drop> patch that tries to fix a volume expansion test flake
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.5.0
Assignee: Fabio Bertinatto
QA Contact: Qin Ping
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-16 08:22 UTC by Fabio Bertinatto
Modified: 2020-07-13 17:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:27:56 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift origin pull 25034 0 None closed Bug 1824423: Revert "UPSTREAM: <drop>: Increate timeout in volume expansion test" 2020-07-02 21:34:43 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:28:28 UTC

Description Fabio Bertinatto 2020-04-16 08:22:48 UTC
The patch was introduced at: 

https://github.com/openshift/origin/pull/24873

Without this patch, the flake happened once in two days. This rate is potentially higher on days where the CI is busier.

After removing the patch, we need to submit it upstream and backport it back to OpenShift.

Comment 1 Fabio Bertinatto 2020-05-27 15:32:12 UTC
Currently the flake happens around twice a day. 

That's probably not caused by the patch above, but we should drop it anyway because it hasn't improved the situation.

Comment 10 Qin Ping 2020-06-01 09:05:49 UTC
Verified with 4.5.0-0.nightly-2020-05-31-230932

Comment 11 errata-xmlrpc 2020-07-13 17:27:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.