Bug 182450 - Enhance network configuration during install
Enhance network configuration during install
Status: CLOSED DUPLICATE of bug 179100
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2006-02-22 12:20 EST by Josh
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-22 16:21:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Josh 2006-02-22 12:20:20 EST
Description of problem:
!. Automatically move cursor to next IP bit when configuring static IP address.
2. Automatically populate netmask to after entering IP address

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Jeremy Katz 2006-02-22 16:21:51 EST

*** This bug has been marked as a duplicate of 179100 ***

Note You need to log in before you can comment on or make changes to this bug.