Bug 1824683 - extra space in the text on operand list page for APICast Operator
Summary: extra space in the text on operand list page for APICast Operator
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.4.0
Assignee: Robb Hamilton
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On: 1823666
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-16 11:55 UTC by Robb Hamilton
Modified: 2020-05-04 11:49 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1823666
Environment:
Last Closed: 2020-05-04 11:49:21 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 5062 None open [release-4.4] Bug 1824683: Removing humanizing of CRDs 2020-04-17 12:29:06 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:49:45 UTC

Description Robb Hamilton 2020-04-16 11:55:49 UTC
+++ This bug was initially created as a clone of Bug #1823666 +++

Description of problem:
extra space in text 'AP ICasts' and 'Create AP ICasts'

Version-Release number of selected component (if applicable):
4.4.0-0.nightly-2020-04-09-220855

How reproducible:
ALways

Steps to Reproduce:
1. cluster admin install APICast Operator from Operator Hub
2. after is is successfully installed, goto Installed Operators -> click on APICast Operator -> click APICast tab


Actual results:
2. On Operands list page, we show text 'AP ICasts', and create operand button text is 'Create AP ICast'

Expected results:
2. correct text should be 'APICasts' and 'Create APICast'

Additional info:
apiVersion: apps.3scale.net/v1alpha1
kind: APIcast
metadata:
  name: example-apicast
  namespace: yapei44-1
spec:
  adminPortalCredentialsRef:
    name: mysecretname

Comment 4 shahan 2020-04-21 03:39:59 UTC
The button text shows well now
4.4.0-0.nightly-2020-04-20-224655

Comment 6 errata-xmlrpc 2020-05-04 11:49:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.