Bug 182485 - keyboard shortcut for lowering window doesn't lower window
keyboard shortcut for lowering window doesn't lower window
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-22 15:31 EST by Thomas J. Baker
Modified: 2014-06-18 05:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 15:18:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2006-02-22 15:31:01 EST
Description of problem:
A keyboard shortcut to lower a window doesn't work. It tries to do something and
the result is that the window loses focus but it doesn't get lowered. Raise
still works but lower doesn't. I've just tried all versions of metacity in my
yum cache and none of them seem to work (if running metacity --replace is a good
way to test.) That includes these:

zero> ls -lrt metacity*
-rw-r--r-- 1 root root 2123495 Feb  8 10:41 metacity-2.13.55-1.1.i386.rpm
-rw-r--r-- 1 root root 2123978 Feb 12 02:36 metacity-2.13.55-1.2.i386.rpm
-rw-r--r-- 1 root root 2134044 Feb 13 15:13 metacity-2.13.89-1.i386.rpm
-rw-r--r-- 1 root root 2473396 Feb 19 15:00 metacity-2.13.89.0.2006.02.17-2.i386
.rpm
zero> rpm -q metacity
metacity-2.13.89.0.2006.02.17-2
zero>

Version-Release number of selected component (if applicable):

2.13.89.0.2006.02.17-2

How reproducible:
consistently

Steps to Reproduce:
1. bind key to "Lower window below other windows"
2. type key binding
3.
  
Actual results:
window loses focus but nothing else

Expected results:
window lowers behind other windows

Additional info:

I verified by retyping the key binding that the keyboard shortcuts had the
binding I expected (ALT-F3) and that something other than alt-f3 is not being
sent when I type it.
Comment 1 Thomas J. Baker 2006-02-27 15:18:23 EST
Fixed in current 2/27 rawhide. In fact, it was fixed on last Friday. So I guess
it wasn't a metacity bug at all since it hasn't changed.

Note You need to log in before you can comment on or make changes to this bug.