Bug 182490 - tomboy integration crashes evolution
Summary: tomboy integration crashes evolution
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL: http://www.beatniksoftware.com/tomboy...
Whiteboard:
Keywords:
Depends On:
Blocks: FC5Update
TreeView+ depends on / blocked
 
Reported: 2006-02-22 21:05 UTC by Andrew Overholt
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-18 15:07:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Overholt 2006-02-22 21:05:29 UTC
Description of problem:
Attempting to use tomboy's evolution integration as seen in the screencast here:

http://www.beatniksoftware.com/tomboy/screencast/lildemo.htm

crashes evolution.

Version-Release number of selected component (if applicable):
evolution-2.5.90-2.1.i386
tomboy-0.3.5-2.i386

How reproducible:
Always.

Steps to Reproduce:
1. Open evolution
2. Ensure you have tomboy as a panel app
3. Create  new tomboy note and try to drag an email from evolution to the note
  
Actual results:
Evolution crashes.

Expected results:
Email is inserted into note.

Additional info:
I have tried this on ppc as well and it has not worked for me as far back as
we've had tomboy in rawhide.

Comment 1 Andrew Overholt 2006-03-08 14:22:27 UTC
Adding as blocker for FC5.  Feel free to remove if this isn't important enough
for a blocker.

Comment 2 Jesse Keating 2006-03-08 15:18:17 UTC
I can confirm that this happens with:

evolution-2.5.92-1
tomboy-0.3.5-3

Not sure if it is a blocker, but something we should fix soon.

Comment 3 Warren Togami 2006-03-08 21:00:40 UTC
No time, must fix in FC5Update.

Comment 5 Matthew Barnes 2006-07-16 00:46:48 UTC
Tomboy's Evolution integration seems to be working now in Rawhide.  Dragging an
email from Evolution to a Tomboy note embeds the email in the note.  Can someone
else confirm?

evolution-2.7.4-2
tomboy-0.3.5-7

Comment 6 Matthew Barnes 2006-07-18 15:07:44 UTC
Resolving this bug as RAWHIDE because I can no longer reproduce this using
current Rawhide packages.  Please let me know if you continue to experience
problems with Tomboy's Evolution integration.


Note You need to log in before you can comment on or make changes to this bug.