Bug 182496 - Byzanz installation crashes pirut
Byzanz installation crashes pirut
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-22 16:38 EST by Rahul Sundaram
Modified: 2013-03-13 01:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 20:37:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log (30.50 KB, text/plain)
2006-02-22 19:07 EST, Rahul Sundaram
no flags Details

  None (edit)
Description Rahul Sundaram 2006-02-22 16:38:27 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:

Everytime

Steps to Reproduce:
1. Search for byzanz
2. Try to install it
3. Watch pirut crash
  
Actual results:

Pirut crashes

Expected results:

Package should install

Additional info:

Multiple versions of byzanz are available in the repository for some reason and
pirut seems to be unable to handle that
Comment 1 Jeremy Katz 2006-02-22 18:38:07 EST
It worked for me here just now.

Can you provide the traceback that it helpfully gives you the chance to save? :-)
Comment 2 Rahul Sundaram 2006-02-22 18:49:37 EST
No. No traceback. Just disappears. 
Comment 3 Jeremy Katz 2006-02-22 18:58:11 EST
Check the X log to see if there was something there.  I just installed with no
problems on both my desktop and my laptop
Comment 4 Rahul Sundaram 2006-02-22 19:07:15 EST
Created attachment 125075 [details]
Xorg log



Attaching my Xorg here. I can reproduce this consistently in my system. If you
need other information let me know
Comment 5 Jeremy Katz 2006-02-22 19:12:39 EST
Sorry, not the Xorg log, the xsession log (or run from a terminal and it'll
output there).  
Comment 6 Rahul Sundaram 2006-02-22 19:24:58 EST

Oh. I installed it using yum and then removed it. Now I am unable to reproduce
this problem. I think it crashed first while importing the extras repo gpg key.
Unsure. You can close this one if you dont have any idea why that happened. I
will file again if I can reproduce something consistently
Comment 7 Jeremy Katz 2006-02-22 20:37:29 EST
No clue what's happening and not reproducing even after removing gpg key

Note You need to log in before you can comment on or make changes to this bug.