Bug 182496 - Byzanz installation crashes pirut
Summary: Byzanz installation crashes pirut
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-22 21:38 UTC by Rahul Sundaram
Modified: 2013-03-13 05:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-23 01:37:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log (30.50 KB, text/plain)
2006-02-23 00:07 UTC, Rahul Sundaram
no flags Details

Description Rahul Sundaram 2006-02-22 21:38:27 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:

Everytime

Steps to Reproduce:
1. Search for byzanz
2. Try to install it
3. Watch pirut crash
  
Actual results:

Pirut crashes

Expected results:

Package should install

Additional info:

Multiple versions of byzanz are available in the repository for some reason and
pirut seems to be unable to handle that

Comment 1 Jeremy Katz 2006-02-22 23:38:07 UTC
It worked for me here just now.

Can you provide the traceback that it helpfully gives you the chance to save? :-)

Comment 2 Rahul Sundaram 2006-02-22 23:49:37 UTC
No. No traceback. Just disappears. 

Comment 3 Jeremy Katz 2006-02-22 23:58:11 UTC
Check the X log to see if there was something there.  I just installed with no
problems on both my desktop and my laptop

Comment 4 Rahul Sundaram 2006-02-23 00:07:15 UTC
Created attachment 125075 [details]
Xorg log



Attaching my Xorg here. I can reproduce this consistently in my system. If you
need other information let me know

Comment 5 Jeremy Katz 2006-02-23 00:12:39 UTC
Sorry, not the Xorg log, the xsession log (or run from a terminal and it'll
output there).  

Comment 6 Rahul Sundaram 2006-02-23 00:24:58 UTC

Oh. I installed it using yum and then removed it. Now I am unable to reproduce
this problem. I think it crashed first while importing the extras repo gpg key.
Unsure. You can close this one if you dont have any idea why that happened. I
will file again if I can reproduce something consistently

Comment 7 Jeremy Katz 2006-02-23 01:37:29 UTC
No clue what's happening and not reproducing even after removing gpg key


Note You need to log in before you can comment on or make changes to this bug.