Bug 182508 - Upgrade from rawhide fails with "probably disk space issues"
Upgrade from rawhide fails with "probably disk space issues"
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-22 17:05 EST by Andrew Overholt
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 21:22:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2006-02-22 17:05:12 EST
Description of problem:
Attempting to resurrect my dead rawhide iBook (failed after an update a few
weeks ago), I thought I'd just upgrade to test3.  I originally had 2 GB free and
then made it 3.8 GB with the rescue CD from today (2006-02-22).  Both amounts of
free disk space resulted in the install failing with the "this is probably
caused by disk space issues" error.

Version-Release number of selected component (if applicable):
Test3 ppc boot ISO.

How reproducible:
Seemingly always?

Steps to Reproduce:
1. boot from FC5t3 boot.iso
2. install via NFS
3. upgrade from previous rawhide (sometime in early February 2006)
  
Actual results:
Install fails.

Expected results:
Install doesn't fail.

Additional info:
Comment 1 Paul Nasrat 2006-02-22 18:04:21 EST
Can you go to tty3/tty4 and see what the actual error message is.  Please note
rawhide - FC5 upgrades are not supported only upgrades from previous releases
are supported (eg FC4 to FC5T3 or FC4 to FC5)
Comment 2 Andrew Overholt 2006-02-22 21:22:05 EST
Well, I managed to get my stuff off the machine with the rescue CD from today
(2006-02-22) and just installed it fresh instead of trying to upgrade.  I guess
that's the end of that ...

Note You need to log in before you can comment on or make changes to this bug.