Bug 1825208 - SR-IOV operator manifest typo observed in web console page
Summary: SR-IOV operator manifest typo observed in web console page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.z
Assignee: zenghui.shi
QA Contact: zhaozhanqi
URL:
Whiteboard:
Depends On: 1825203
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-17 11:56 UTC by zenghui.shi
Modified: 2020-06-29 15:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1825203
Environment:
Last Closed: 2020-06-29 15:33:54 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift sriov-network-operator pull 196 0 None closed BUG 1825208: fix typo in manifests 2020-07-14 09:43:57 UTC
Red Hat Product Errata RHBA-2020:2713 0 None None None 2020-06-29 15:34:08 UTC

Description zenghui.shi 2020-04-17 11:56:17 UTC
+++ This bug was initially created as a clone of Bug #1825203 +++

Description of problem:

A typo in SR-IOV Operator manifest shows in openshift web console, operator page.

https://github.com/openshift/sriov-network-operator/blob/master/manifests/4.5/sriov-network-operator.v4.5.0.clusterserviceversion.yaml#L95

Current word is: Introdution
Expected to be: Introduction

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 6 zhaozhanqi 2020-06-19 04:26:52 UTC
verified this bug on 
sriov-network-operator.4.4.0-202006180922

Comment 9 errata-xmlrpc 2020-06-29 15:33:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2713


Note You need to log in before you can comment on or make changes to this bug.