Bug 182524 - g-p-m icon missing from notification area
Summary: g-p-m icon missing from notification area
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-23 00:51 UTC by David Bentley
Modified: 2013-03-06 03:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-04 05:05:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attachment as requested (2.55 KB, text/plain)
2006-02-23 19:16 UTC, David Bentley
no flags Details
attachment as requested post 23/02/06 updates (2.55 KB, text/plain)
2006-02-23 20:16 UTC, David Bentley
no flags Details

Description David Bentley 2006-02-23 00:51:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060210 Fedora/1.5.0.1-3 Firefox/1.5.0.1

Description of problem:
Since re-booting after todays updates (20060222) gnome-power-manager has stoped
displying an icon in the notification area when you log in but if you run g-p-m 
from its menu entry the radio button for displying the icon is selected and 
clicking on it causes the icon to appear.

If you log out of the session and log back in again it is missing again.

Also since todays updates (20060222) a popup appears saying that the network is 
disconnected which points to where the g-p-m icon should be displayed.

The above is probably a seperate issue but I don't know what to file it against
please advise what this should be filed against if you think that it is not 
related to the missing g-p-m icon.

Version-Release number of selected component (if applicable):
gnome-power-manager 2.13.90

How reproducible:
Always

Steps to Reproduce:
see above

Actual Results:  see above

Expected Results:  the normal behavior ie the icon to be visible in the notificatin area as per the
option selected (note it defaults to being visible)

Additional info:

Comment 1 David Bentley 2006-02-23 00:54:34 UTC
added g-p-m to the summary

Comment 2 Richard Hughes 2006-02-23 10:15:04 UTC
Does this still happen with 2.13.91?

Can you grab a verbose trace and attach it to the bug please:

killall gnome-power-manager
gnome-power-manager --no-daemon --verbose

Richard.

Comment 3 Matthias Clasen 2006-02-23 17:02:42 UTC
Richard, can we make it so that the icon is shown by default on laptops, but
not on desktops ?  Or is that already happening ?

Comment 4 David Bentley 2006-02-23 19:16:31 UTC
Created attachment 125128 [details]
attachment as requested

Running gnome-power-manager-2.13.90-1 
attachment created prior to doinfg any updates today 23/02/06

Comment 5 Richard Hughes 2006-02-23 19:28:42 UTC
>Richard, can we make it so that the icon is shown by default on laptops, but
>not on desktops ?  Or is that already happening ?

Not yet, but it's in the back of my mind how best to solve this. Can you open a
bug in gnome bugzilla and we can discuss. Thanks.

Richard.

Comment 6 David Bentley 2006-02-23 20:16:44 UTC
Created attachment 125132 [details]
attachment as requested post 23/02/06 updates

New attachment after 23/02/06 updates and with gnome-power-manager-2.13.91-1

Comment 7 Matthias Clasen 2006-02-24 05:28:29 UTC
Filed as 
http://bugzilla.gnome.org/show_bug.cgi?id=332407

Comment 8 Matthias Clasen 2007-04-04 05:05:27 UTC
The upstream bug has been fixed, and the fix is in rawhide by now.


Note You need to log in before you can comment on or make changes to this bug.