Bug 1825313 - [4.4] Possible error loss in GCS driver
Summary: [4.4] Possible error loss in GCS driver
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image Registry
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.z
Assignee: Corey Daley
QA Contact: Wenjing Zheng
URL:
Whiteboard:
Depends On: 1814720
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-17 16:28 UTC by Oleg Bulatov
Modified: 2020-06-17 22:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1814720
Environment:
Last Closed: 2020-06-17 22:26:03 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift image-registry pull 239 None closed Bug 1825313: [release-4.4] Possible error loss in GCS driver 2020-06-19 18:01:08 UTC
Red Hat Product Errata RHBA-2020:2445 None None None 2020-06-17 22:26:25 UTC

Description Oleg Bulatov 2020-04-17 16:28:01 UTC
+++ This bug was initially created as a clone of Bug #1814720 +++

Description of problem:

The Distribution storage driver may loose Write errors.

Version-Release number of selected component (if applicable):

3.x, 4.1-4.5

How reproducible:

Seldom.

Additional info:

This bug is hardly reproducible, QA can be skipped.

Comment 5 Wenjing Zheng 2020-06-04 07:11:41 UTC
Per the comments in Additional info, will verify this bug.

Comment 7 errata-xmlrpc 2020-06-17 22:26:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2445


Note You need to log in before you can comment on or make changes to this bug.