Bug 182537 - List of mirrors should be provided by install program
List of mirrors should be provided by install program
Status: CLOSED DUPLICATE of bug 174073
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-22 21:57 EST by Ricky Ng-Adam
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 22:08:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ricky Ng-Adam 2006-02-22 21:57:14 EST
Description of problem:


Version-Release number of selected component (if applicable):

It would be very useful if Anaconda automatically fetched and presented the list
of mirrors (http://fedora.redhat.com/download/mirrors.html) at the "HTTP Setup"
dialog during install.  

Finding a mirror requires a second computer connected to the net OR the
prescience that this information will be needed and in addition entering the
mirror information is error-prone.

Plus you have to know that the actual string to enter as directory is something
like:

/pub/distro/fedora/linux/core/test/4.92/i386/os/

and not just the url at the mirror list.

How reproducible:

always

Steps to Reproduce:
1. network install
2.
3.
  
Actual results:

mirror information is required

Expected results:

mirror information is provided

Additional info:
Comment 1 Jeremy Katz 2006-02-22 22:08:00 EST

*** This bug has been marked as a duplicate of 174073 ***

Note You need to log in before you can comment on or make changes to this bug.