Bug 182567 - SElinux and reiserfs
SElinux and reiserfs
Status: CLOSED DUPLICATE of bug 181766
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-23 07:56 EST by John Athanaselis
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-23 22:38:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Athanaselis 2006-02-23 07:56:47 EST
Installing fedora core test5 in a reiserfs partition fails to boot. An error
about getattrx is reported repeately and about libc.so.6 (is not accessible or
something). The problem must be in SElinux or kernel (2.6.15-1.1955_FC5)

Same installation in ext3 partition works fine.
Comment 1 Dave Jones 2006-02-23 22:38:04 EST
right now the answer is 'use one or the other', until reiserfs xattrs get fixed
upstream.


*** This bug has been marked as a duplicate of 181766 ***

Note You need to log in before you can comment on or make changes to this bug.