Bug 1825831 - Document which data Insights operator collects
Summary: Document which data Insights operator collects
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Insights Operator
Version: 4.2.z
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.5.0
Assignee: Martin Kunc
QA Contact: Angelina Nikiforova
Radek Vokál
URL:
Whiteboard:
: 1826606 (view as bug list)
Depends On:
Blocks: 1826607
TreeView+ depends on / blocked
 
Reported: 2020-04-20 10:59 UTC by Martin Kunc
Modified: 2020-07-13 17:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1826607 (view as bug list)
Environment:
Last Closed: 2020-07-13 17:28:40 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift insights-operator pull 95 None closed Bug 1825831: Refactoring collector, add Doc and doc generator 2020-08-25 06:33:50 UTC
Red Hat Product Errata RHBA-2020:2409 None None None 2020-07-13 17:28:54 UTC

Description Martin Kunc 2020-04-20 10:59:10 UTC
Description of problem:
We need some documentation of data IO collects. 

Version-Release number of selected component (if applicable):
4.2

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Martin Kunc 2020-04-22 05:03:48 UTC
*** Bug 1826606 has been marked as a duplicate of this bug. ***

Comment 5 Angelina Nikiforova 2020-04-28 09:07:29 UTC
There's documentation available what data IO collects.
https://github.com/openshift/insights-operator/blob/master/docs/gathered-data.md

Comment 6 errata-xmlrpc 2020-07-13 17:28:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.