This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 182599 - rpm -e or Uhv nautilus-actions, scripts error happens
rpm -e or Uhv nautilus-actions, scripts error happens
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: nautilus-actions (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-23 11:36 EST by sangu
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-01 19:23:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sangu 2006-02-23 11:36:43 EST
Description of problem:
$rpm -e nautilus-actions
I/O warning : failed to load external entity
"/etc/gconf/schemas/config_newaction.schemas"
Failed to open `/etc/gconf/schemas/config_newaction.schemas': No such file or
directory


Version-Release number of selected component (if applicable):
1.0-2.fc5

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Deji Akingunola 2006-02-23 11:56:57 EST
I believe the warning is harmless and the removal/upgrade operation should
succeed despite the warnnings. It's cause by the pre- and preun- install scripts
meant to take care of upgrade from pre 1.0 versions.
Hopefully it'll get fixed in a couple of days. Thanks for the report.
Comment 2 Deji Akingunola 2006-05-01 19:23:47 EDT
Finally applied the 'fix'. I'm sorry it tokk such a long time.

Note You need to log in before you can comment on or make changes to this bug.