Bug 1826156 (F32Workstationlivex86_64Oversize) - Fedora 32: Workstation live x86_64 image exceeds maximum size
Summary: Fedora 32: Workstation live x86_64 image exceeds maximum size
Keywords:
Status: CLOSED ERRATA
Alias: F32Workstationlivex86_64Oversize
Product: Fedora
Classification: Fedora
Component: distribution
Version: 32
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ben Cotton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedBlocker
: 1826173 (view as bug list)
Depends On:
Blocks: F32FinalBlocker
TreeView+ depends on / blocked
 
Reported: 2020-04-21 06:22 UTC by Fedora QA Tools SIG
Modified: 2020-04-23 18:02 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-23 18:02:19 UTC
Type: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Fedora Pagure fedora-workstation issue 140 None None None 2020-04-21 13:05:37 UTC

Description Fedora QA Tools SIG 2020-04-21 06:22:34 UTC
Workstation live x86_64 image https://kojipkgs.fedoraproject.org/compose/32/Fedora-32-20200420.0/compose/Workstation/x86_64/iso/Fedora-Workstation-Live-x86_64-32-1.4.iso from compose Fedora-32-20200420.0 is 2022113280 bytes, exceeding the maximum size 2000000000. Canonical maximum sizes can be found at https://fedoraproject.org/wiki/Releases/32/Spins and https://fedoraproject.org/wiki/Releases/32/ReleaseBlocking . This check is run by the 'relval' tool, which has its own list of maximum sizes derived from those pages. If the maximum size used for this comparison is wrong, please add a comment and file a bug against relval at https://pagure.io/fedora-qa/relval/issues and it will be corrected. If you believe the canonical maximum size for an image should be changed, please follow the appropriate process before filing a relval bug.

Comment 1 Kamil Páral 2020-04-21 07:54:56 UTC
*** Bug 1826173 has been marked as a duplicate of this bug. ***

Comment 2 Kamil Páral 2020-04-21 07:55:44 UTC
This is an automatic blocker:
https://fedoraproject.org/wiki/QA:SOP_blocker_bug_process#Automatic_blockers

Comment 3 Kamil Páral 2020-04-21 13:29:36 UTC
Workstation discussion ticket:
https://pagure.io/fedora-workstation/issue/140

Comment 4 Adam Williamson 2020-04-21 18:04:03 UTC
current state of https://bodhi.fedoraproject.org/updates/FEDORA-2020-8ed3d94b26 will fix this, I can't add it yet as the update is locked right now.

Comment 5 Fedora Update System 2020-04-21 18:56:44 UTC
FEDORA-2020-8ed3d94b26 has been submitted as an update to Fedora 32. https://bodhi.fedoraproject.org/updates/FEDORA-2020-8ed3d94b26

Comment 6 Kamil Páral 2020-04-22 08:57:43 UTC
-rw-r--r--. 1 kparal kparal 1966178304 Apr 22 09:23 Fedora-Workstation-Live-x86_64-32-1.5.iso

Fixed with RC 1.5.

Comment 7 Fedora Update System 2020-04-23 18:02:19 UTC
FEDORA-2020-8ed3d94b26 has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.