Bug 1826376 - Failed to install openshift packages
Summary: Failed to install openshift packages
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Release
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.4.0
Assignee: Luke Meyer
QA Contact: Gaoyun Pei
URL:
Whiteboard:
Depends On: 1826213
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-21 14:30 UTC by Russell Teague
Modified: 2020-04-23 12:07 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1826213
Environment:
Last Closed: 2020-04-23 12:07:46 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Scott Dodson 2020-04-21 15:04:38 UTC
They're going to revert this change at least for 4.4.

Comment 8 Scott Dodson 2020-04-23 12:07:46 UTC
WE didn't actually change anything on our side so CLOSED CURRENTRELEASE on this. We may make additional playbook changes in the future to be more flexible but we can do so in a followup bug.


Note You need to log in before you can comment on or make changes to this bug.