Bug 1826408 - Automate webdriver for fedora testing
Summary: Automate webdriver for fedora testing
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.5
Hardware: Unspecified
OS: Linux
unspecified
low
Target Milestone: ---
: 4.5.0
Assignee: Zac Herman
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-21 15:46 UTC by Zac Herman
Modified: 2020-07-13 17:29 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:29:42 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5134 0 None open Bug 1826408: Automate webdriver update for fedora 2020-06-23 10:11:49 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:29:56 UTC

Description Zac Herman 2020-04-21 15:46:14 UTC
Description of problem:
Updating of webdriver does not work on fedora when running integration tests locally

Version-Release number of selected component (if applicable):
4.5

How reproducible:
Always

Steps to Reproduce:
1.run yarn wedriver-update
2.run testcase
3.

Actual results:
Error occurs if chrome has been updated to a newer version that states webdriver XX.XXXX does not match what's installed on your system

Expected results:
Webdriver loaded and testcase run

Additional info:

Comment 4 shahan 2020-04-22 09:54:05 UTC
Now locally can update the webdriver for integration testing

Comment 5 errata-xmlrpc 2020-07-13 17:29:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.