Bug 1826500 - Too much padding in page titles in dev console pages
Summary: Too much padding in page titles in dev console pages
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: ---
: 4.5.0
Assignee: Rohit Rai
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-21 19:46 UTC by Rohit Rai
Modified: 2020-07-13 17:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:29:56 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5136 0 None closed Bug 1826500: Fix extra margin bottom on list page titles 2020-06-23 10:13:03 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:30:10 UTC

Description Rohit Rai 2020-04-21 19:46:39 UTC
Description of problem:
Too much of vetical margin below the page titles in some of the dev console pages compared to admin console pages.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to pipelines page in dev console and admin console

Actual results:
Notice the difference between padding at the bottom of page title.


Expected results:
No difference in padding between dev perspective and admin perspective

Additional info:

Comment 3 Gajanan More 2020-04-27 11:15:47 UTC
I have validated the bugzilla on the
Build: 4.5.0-0.ci-2020-04-26-162607
Browser: Google Chrome Version 78.0.3904.108
Marking this as verified.

Comment 4 errata-xmlrpc 2020-07-13 17:29:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.