Bug 1826514 - Unit test missing for snapshot feature
Summary: Unit test missing for snapshot feature
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
low
unspecified
Target Milestone: ---
: 4.6.0
Assignee: Kanika Murarka
QA Contact: afrahman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-21 20:38 UTC by Kanika Murarka
Modified: 2020-10-27 15:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 15:58:26 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5027 0 None closed Bug 1826514: Add unit test for snapshot views 2020-09-21 10:53:13 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 15:58:41 UTC

Description Kanika Murarka 2020-04-21 20:38:58 UTC
Description of problem:
Unit test for snapshot feature are missing

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 5 Neha Berry 2020-09-21 10:53:52 UTC
Hi Kanika,

What does QE need to verify here ? If not relevant for QE, could you help by updating the BZ with details and closing it ?

Comment 8 errata-xmlrpc 2020-10-27 15:58:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.