Bug 182652 - Evolution crashes when trying to add mail recipient by double clicking item in contacts dialog
Evolution crashes when trying to add mail recipient by double clicking item i...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-23 16:04 EST by Jan-Petter Vainionpaa
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: evolution-2.8.2.1-2.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-31 11:41:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Backtrace generated from the crash of the Evolution (15.04 KB, text/plain)
2006-02-23 16:04 EST, Jan-Petter Vainionpaa
no flags Details

  None (edit)
Description Jan-Petter Vainionpaa 2006-02-23 16:04:02 EST
Description of problem:
Evolution crashes when I try to add mail recipient by double clicking contact
item in the list in the left side of the opened contacts dialog.

Version-Release number of selected component (if applicable):
evolution-2.5.90-2.1

How reproducible:
The problem is reproducible every time.

Steps to Reproduce:
1.Open new "Compose Message" dialog
2.Press the "To" button to select contact from contacts list (this requires that
some contacts have been defined :))
3. In opened "Select Contacts from Address Book" dialog, pick one contact item
from the left side Contact list in the midle of the window.
4. Double click it in order to get it "popped" to one of mail recipient

Actual results:
Evolution crashes.

Expected results:
Double clicked contact item should appear in "To" box on the right side.

Additional info:
I have not applied any patches to my FC 5 test3 installation.

I installed FC 5 test 3 to a clean hard disk, but before starting evolution for
the first time I copied my original backed up .evolution direcotry to my home
directory. All of my contacts can be seen correctly and I can select them as
recipients by first selecting them (as described in step 3 above) and then
pressing "Add" button in the dialog "Select Contacts from Address Book".
Comment 1 Jan-Petter Vainionpaa 2006-02-23 16:04:02 EST
Created attachment 125136 [details]
Backtrace generated from the crash of the Evolution
Comment 2 Jan-Petter Vainionpaa 2006-04-07 18:09:33 EDT
This bug is corrected on official FC5 (in evolution evolution-2.6.0-1)
 
Comment 4 Matthew Barnes 2006-12-31 11:41:57 EST
Cannot reproduce this problem using evolution-2.8.2.1-2.fc6, so resolving as
CURRENTRELEASE.  Feel free to re-open this bug if you encounter the same problem
in Fedora Core 6.

Note You need to log in before you can comment on or make changes to this bug.