Bug 182657 - Include readahead-gen in package
Include readahead-gen in package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: readahead (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-23 16:30 EST by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-05 08:59:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-02-23 16:30:40 EST
readahead-gen looks like something that some folks would appreciate, for example
I'm planning to take a look at doing a readahead package for KDE-centric boxes
sometime.  It would be nice to include the script in the readahead package
(probably as non-executable %doc so that it wouldn't create extra dependencies).
Comment 1 Karel Zak 2006-09-05 08:59:40 EDT
The script has been renamed to readahead-check and you can found it in FC6 in
/usr/share/doc/readahead-1.3/readahead-check.

There is also the /etc/readahead.d directory where you can store your custom
files (e.g kde.later or kde.early). It's not problem if your lists contain
duplicate files -- readahead ignores duplicates now.

Note You need to log in before you can comment on or make changes to this bug.