Bug 182680 - termcap-5.4-7.1 out of sync with ncurses-5.5-18.2
Summary: termcap-5.4-7.1 out of sync with ncurses-5.5-18.2
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: termcap   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Petr Raszyk
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC5Blocker
TreeView+ depends on / blocked
 
Reported: 2006-02-23 22:53 UTC by Nalin Dahyabhai
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 10:25:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nalin Dahyabhai 2006-02-23 22:53:56 UTC
Description of problem:
The termcap and terminfo entries for "xterm" in Raw Hide differ pretty severely.

Version-Release number of selected component (if applicable):
5.4-7.1

How reproducible:
Always

Steps to Reproduce:
1. Compare the output of tic -C run against the terminfo sources from the
ncurses sources with /etc/termcap.
  
Actual results:
Many differences, probably due to the change from 'use=xterm-old' to
'use=xterm-new' in the terminfo sources.

Expected results:
None.


Note You need to log in before you can comment on or make changes to this bug.