Bug 182703 - 't' in release notes in bold everywhere
't' in release notes in bold everywhere
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity low
: ---
: ---
Assigned To: David Cantrell
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-24 00:08 EST by Bruno Wolff III
Modified: 2013-01-09 22:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 17:16:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2006-02-24 00:08:52 EST
Description of problem:
't' in the the release notes is bolded throughout when read to a graphical
install. This is distracting and makes the release notes hard to read.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Cantrell 2006-02-24 09:33:12 EST
What language are you selecting for the installation?
Comment 2 Bruno Wolff III 2006-02-24 10:11:24 EST
US English

The 't's look thicker and darker than other letters. But I can't tell if it is
a font issue, using a boldface 't' everywhere or something to do with rendering.
But it is very noticeable. A lot of attention is drawn to the 't's which makes
it harder to read the words.
Comment 3 Jeremy Katz 2006-02-24 11:41:15 EST
Part of this is that the html release notes aren't getting pulled into the root
of the tree via distill.
Comment 4 David Cantrell 2006-02-24 17:16:29 EST
The HTML release notes are preferred, but since every rawhide build has the text
version, I added the Vera font which makes the release notes more readable.

Note You need to log in before you can comment on or make changes to this bug.