This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 182708 - Graphical install failed after root password and dump to floppy failed
Graphical install failed after root password and dump to floppy failed
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-24 00:40 EST by Bruno Wolff III
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-25 13:52:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2006-02-24 00:40:02 EST
Description of problem:
After entering the root password and then hitting next the install failed.
I tried the save to floppy option but it just waited. The first time I would
try to write to floppy I would get a warning about overwriting the floppy. After
that nothing happened. I could select any of the three buttons at that point,
but nothing further happened. I could switch a shell and do stuff there, but
there didn't seem to be a way to continue the install from there. If I tried to
continue without saving, the install would just abort.

Version-Release number of selected component (if applicable):


How reproducible:
I tried three or four times and had the same results each time.


Steps to Reproduce:
1. Attempt to go through DVD install with normal selections for a US location
2. I used a custom partition scheme using software raid 1 mirroring as I wanted
to keep an FC4 installation I already had. I am not using lvm.
3.
  
Actual results:
Installation failed as described above.


Expected results:


Additional info:
I have two DVD drives, but I tried installing from both. I have a radeon 9200.
The systems has two athlon processors.
The dump info was too much to write down and type back in by hand. However I did
not the walkback information as I guessed that might be the most useful.
gui.py 951
dispatch.py 146
dispatch.py 217
backend.py 148
yuminstall.py 606
__init__.py 252
repos.py 681
repos.py 625
mirror.py 414
mirror.py 400
grabber.py 618
grabber.py 547
grabber.py 606
grabber.py 920
grabber.py 987
grabber.py 967
IOError [Errno 5] Input/output error
Comment 1 Jeremy Katz 2006-02-24 11:43:03 EST
Without the dump, it's very hard to know exactly what happened.  But this looks
like an error reading the CD.  Did you run mediacheck?
Comment 2 Bruno Wolff III 2006-02-24 11:53:14 EST
No I did not. I just checked the DVD and it was bad. I will report back after
I burn another one and retest things. But I expect that was the problem.
Comment 3 Bruno Wolff III 2006-02-25 13:52:29 EST
The problem was indeed a bad DVD. The blank I was using was scratched. I used
another blank and the install went pretty much as expected.
It doesn't look like I can close this myself, but it should be closed as
NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.