Bug 1827116 - [safari] broken layout add page and topology
Summary: [safari] broken layout add page and topology
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 4.5.0
Assignee: Vikram Raj
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-23 09:55 UTC by Vikram Raj
Modified: 2020-07-13 17:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:30:50 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5165 0 None closed Bug 1827116: fix broken layout for add page and topology in safari browser 2020-06-23 10:19:20 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:31:03 UTC

Description Vikram Raj 2020-04-23 09:55:13 UTC
Description of problem:
Broken layout for add page and topology in safari browser

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. visit the add page and resize the browser vertically
2. visit the topology page and resize the browser in any direction

Actual results:
Add page cards get overlap with the title and description of the page. and in the topology page toolbar button gets clipped. on resizing the window.

Expected results:
The layout should not break on resizing the window.

Comment 3 Gajanan More 2020-06-11 07:00:38 UTC
I have validated the bugzilla on the:
Build: 4.5.0-0.nightly-2020-06-10-224736
Browser: Safari
Marking this as verified.

Comment 4 errata-xmlrpc 2020-07-13 17:30:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.