Bug 182716 - Unable to launch applications from menu or panel
Unable to launch applications from menu or panel
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-24 03:56 EST by Russell Strong
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:47:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Strong 2006-02-24 03:56:54 EST
Description of problem:
clicking on any of the menu items or any of the launchers in the panel would not
launch the application.  The "launching ..." would appear down the bottom, the
cursor would indicate somthing was happening, then about 30 seconds later the
"launching ..." and cursor activity would stop.  No application launched.

Note: this happened about 5 minutes after logging in. i.e. it was working but
stopped suddenly

Sorry I can't give you more information, but I'm not sure were to find any debug
information for this one.  Is there a log file somewhere that I can look at?

Version-Release number of selected component (if applicable):


How reproducible:
It has only happened to me once.  However I've only been using this release for
an hour so far.

Steps to Reproduce:
1. Unknown, sorry
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Melvin Wolf 2006-06-07 15:06:21 EDT
This exact problem happenes to me as well. And not just once, but everytime I 
try and use my computer. But with mine, certian things do come up such as 
display configuration or folders.
Comment 2 Melvin Wolf 2006-07-03 20:49:37 EDT
Comment #1 from Fabio Bonelli (points: 17) 
2006-06-29 07:53 UTC [reply] 
Thanks for the bug report Melvin!

Could you try to run the panel from a terminal in order to see its output?
Run:

gnome-session-remove gnome-panel ; gnome-panel

--------------------------------------------------------------------------------
Bug is being activly worked on in gnome bugzilla. 
http://bugzilla.gnome.org/show_bug.cgi?id=346156
Comment 3 Matthew Miller 2007-04-06 14:47:48 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 4 Ray Strode [halfline] 2007-08-14 11:47:29 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.