Bug 1827194 - VM Template with http/url dataVolumeTemplate can't be used by the wizard
Summary: VM Template with http/url dataVolumeTemplate can't be used by the wizard
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.5.0
Assignee: Filip Krepinsky
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-23 12:18 UTC by Filip Krepinsky
Modified: 2020-07-13 17:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:30:50 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5168 0 None closed Bug 1827194: allow using VM Template with http/url dataVolumeTemplates 2020-06-23 10:20:08 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:31:03 UTC

Description Filip Krepinsky 2020-04-23 12:18:01 UTC
Description of problem:
Wizard itself will not recognize the disk as a bootsource


How reproducible:
100

Comment 3 Radim Hrazdil 2020-05-14 10:44:09 UTC
Verified 4.5.0-0.nightly-2020-05-12-065413


VM Wizard correctly loads VM Template with http/url dv source disk.

Disk is correctly created as a clone of the DV added to the VM Template:
Storage
Name	        Source	                Size	Interface	Storage Class	Access	                Volume Mode
rootdisk	Attach Cloned Disk	1 GiB	VirtIO	        nfs	        Single User (RWO)	Filesystem

Comment 4 errata-xmlrpc 2020-07-13 17:30:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.