Bug 182721 - rename to "gnome-beagle-search.desktop" breaks deskbar-applet
Summary: rename to "gnome-beagle-search.desktop" breaks deskbar-applet
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: beagle   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-24 10:02 UTC by Rouquier Philippe
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-17 13:47:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rouquier Philippe 2006-02-24 10:02:06 UTC
Description of problem:
beagle-search.desktop was renamed gnome-beagle-search.desktop which breaks
deskbar-applet. When it starts, deskbar-applet searches for best.desktop or
beagle-search.desktop to initialize beagle plugin. Since it doesn't find it, it
doesn't offer the possibility to search with beagle. 


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. start "deskbar-applet -w" and see the log which indicates it didn't find beagle
2.
3.
  
Actual results:


Expected results:


Additional info:
I filed a bug against beagle but maybe the bug could be filed against
deskbar-applet so it looks for gnome-beagle-search.desktop. I don't know what is
best.

Comment 1 Alexander Larsson 2006-02-24 10:09:41 UTC
The renaming is done automatically by desktop-file-install. We need to fix
deskbar-applet to also look for the new name, so the bug should be against
deskbar-applet.

Comment 2 Ignacio Vazquez-Abrams 2006-03-17 13:47:01 UTC
I've fixed this in deskbar-applet.


Note You need to log in before you can comment on or make changes to this bug.