Bug 1827291 - Bad websocket url error when visiting add page or topology
Summary: Bad websocket url error when visiting add page or topology
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.5.0
Assignee: Rohit Rai
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-23 14:37 UTC by Rohit Rai
Modified: 2020-07-13 17:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:30:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5170 0 None closed Bug 1827291: Fix bad websocket url error due to fetching of resourcea when not required 2020-06-23 10:21:15 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:31:11 UTC

Description Rohit Rai 2020-04-23 14:37:12 UTC
Description of problem: When you go to the +Add or Topology page and select `All projects` from the project drop down, the page will show all projects but the following error is logged:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Go to +add page
2. Select `all projects` in project selector


Actual results: Error in console


Expected results: No error in console


Additional info:

Comment 3 Gajanan More 2020-04-27 11:16:50 UTC
I have validated the bugzilla on the
Build: 4.5.0-0.ci-2020-04-26-162607
Browser: Google Chrome Version 78.0.3904.108
Marking this as verified

Comment 4 errata-xmlrpc 2020-07-13 17:30:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.