Bug 182746 - xterm schema change saved but defaults back to black on white
xterm schema change saved but defaults back to black on white
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xterm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-24 09:14 EST by David Bradford
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-03 13:06:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Bradford 2006-02-24 09:14:34 EST
Description of problem: session schema changes cannot be saved os session
profile or default


Version-Release number of selected component (if applicable):


How reproducible: every login


Steps to Reproduce:
1.change schema and save
2.exit
3.upon startup of xterm, defaults to black on white
  
Actual results: defaults to black on white
  


Expected results: schema change white on black


Additional info: I have just done yum updates this morning
Comment 1 Jason Vas Dias 2006-02-24 12:41:49 EST
Hi - please supply some further information for this bug report:
o What do you mean by 'change schema and save' ?
  what were the exact steps you took ?
In order to change the xterm foreground / background, you need to set the
'xterm*foreground' and 'xterm*background' X resources,
eg. in ~/.Xresources ( to set the per-user preferences ) or in
/usr/share/X11/app-defaults/XTerm (to set the system-wide preferences).
I know KDE's control center sets the xterm*{back,fore}ground resources
when changing the "'Appearance & Themes' -> Colors" are changed and the
"Apply colors to non-KDE applications" checkbox is checked. 
Let me know how you attempted to change the colors - thanks.
Comment 2 Jason Vas Dias 2006-03-03 13:06:17 EST
I definitely cannot find any problems with customizing the default xterm
foreground and background colors with the 'xterm*background' and 
'xterm*foreground' X resources, or with the xterm '-fg' or '-bg' arguments.
As the further information requested for this bug report was not forthcoming,
and I cannot reproduce the problem, closing as 'NOTABUG'. 
If this bug is still a problem for you, please supply the further information
requested and re-open it.

Note You need to log in before you can comment on or make changes to this bug.